Add new package for configuring 6rd tunnels.
[openwrt.git] / package / 6rd / src / Makefile
diff --git a/package/6rd/src/Makefile b/package/6rd/src/Makefile
new file mode 100644 (file)
index 0000000..2881d43
--- /dev/null
@@ -0,0 +1,7 @@
+all: 6rdcalc
+
+6rdcalc: 6rdcalc.c
+       $(CC) $(CFLAGS) $(LDFLAGS) -o $@ $<
+
+clean:
+       rm -f 6rdcalc