[package] tinc: version bump to 1.0.19
[packages.git] / net / vpzone / Makefile
index cf7641a..f8185bf 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010 OpenWrt.org
+# Copyright (C) 2010-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,13 +9,13 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=vpzone
 PKG_VERSION:=0.1.2
-PKG_RELEASE:=1
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@SF/vpzone
 PKG_MD5SUM:=9b8a142a217f69ece0163b2026dc8585
 
-PKG_FIXUP:=libtool
+PKG_FIXUP:=autoreconf
 PKG_INSTALL:=1
 
 include $(INCLUDE_DIR)/package.mk
@@ -26,7 +26,7 @@ define Package/vpzone
   SUBMENU:=VPN
   TITLE:=A flexible multipurpose layer 3 VPN daemon
   URL:=http://vpzone.sourceforge.net/
-  DEPENDS:=+libcares +libevent +libgnutls +kmod-ipv6
+  DEPENDS:=+libcares +libevent2 +libgnutls +kmod-ipv6 +kmod-tun
 endef
 
 define Package/vpzone/conffiles