lighttpd: update lighttpd to 1.4.35
[packages.git] / net / vgp / Makefile
index 86e42cc..105987d 100644 (file)
@@ -15,6 +15,8 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://vgpd.freaknet.org/files/
 PKG_MD5SUM:=b8c25b5dfcb944f78bbc584be9c230c7
 
+PKG_INSTALL:=1
+
 include $(INCLUDE_DIR)/package.mk
 
 define Package/vgp
@@ -25,21 +27,15 @@ define Package/vgp
 endef
 
 define Package/vgp/description
-       VGP (Virtual Gateway Protocol)is a very simple protocol able to 
-       work in a way similar to Cisco(c) HSRP. It implements the idea 
-       of Virtual Gateway to provide fault tollerance (and load 
-       balancing) on your net. Each client on your net has as its 
+       VGP (Virtual Gateway Protocol)is a very simple protocol able to
+       work in a way similar to Cisco(c) HSRP. It implements the idea
+       of Virtual Gateway to provide fault tollerance (and load
+       balancing) on your net. Each client on your net has as its
        default gateway set to the virtual gateway and not the real router.
 endef
 
 # uses GNU configure
 
-define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-               DESTDIR="$(PKG_INSTALL_DIR)" \
-               all install
-endef
-
 define Package/vgp/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/vgpd $(1)/usr/bin/