[packages] syslog-ng3: Add missing libpthread and zlib dependencies
[packages.git] / net / fprobe-ulog / Makefile
index 9710e15..64c02fb 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -15,9 +14,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@SF/fprobe
 PKG_MD5SUM:=cdb2e4edc47e8a3d5479eeabfb979ebc
-PKG_CAT:=bzcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -26,12 +22,14 @@ define Package/fprobe-ulog
   CATEGORY:=Network
   DEPENDS:=+libpthread
   TITLE:=NetFlow probe (ulog-based)
-  DESCRIPTION:=\
-       A NetFlow probe obtaining packets through linux netfilter code \\\
-       (iptables ULOG target).
   URL:=http://fprobe.sourceforge.net
 endef
 
+define Package/fprobe-ulog/description
+       A NetFlow probe obtaining packets through linux netfilter code 
+       (iptables ULOG target).
+endef
+
 define Build/Configure
        $(call Build/Configure/Default, \
                --with-piddir=/var \