Remove unmaintained components: lucid, fastindex, niu
[project/luci.git] / libs / fastindex / Makefile
diff --git a/libs/fastindex/Makefile b/libs/fastindex/Makefile
deleted file mode 100644 (file)
index ee1a40e..0000000
+++ /dev/null
@@ -1,13 +0,0 @@
-include ../../build/module.mk
-include ../../build/config.mk
-include ../../build/gccconfig.mk
-
-%.o: %.c
-       $(COMPILE) $(LUA_CFLAGS) $(FPIC) -c -o $@ $< 
-
-compile: src/fastindex.o
-       mkdir -p dist$(LUCI_LIBRARYDIR)
-       $(LINK) $(SHLIB_FLAGS) -o dist$(LUCI_LIBRARYDIR)/fastindex.so src/fastindex.o $(LUA_SHLIBS)
-
-clean:
-       rm -f src/*.o