[packages] python: Enable threading in python
[packages.git] / lang / python / Makefile
index e17740f..8493b55 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=python
 PKG_VERSION:=2.7.3
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=Python-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=http://www.python.org/ftp/python/$(PKG_VERSION)
@@ -461,7 +461,7 @@ define Host/Configure
                rm -rf config.cache; \
                CONFIG_SITE= \
                OPT="$(HOST_CFLAGS)" \
-               ./configure --without-cxx-main --without-threads --prefix=$(STAGING_DIR_HOST); \
+               ./configure --without-cxx-main --with-threads --prefix=$(STAGING_DIR_HOST); \
        )
 endef