build: clean up sitefiles, make them per-arch
[openwrt.git] / include / prereq.mk
index 9bc5e0d..71ca96e 100644 (file)
@@ -88,7 +88,8 @@ define SetupHostCommand
   define Require/$(1)
        for cmd in $(call QuoteHostCommand,$(3)) $(call QuoteHostCommand,$(4)) \
                   $(call QuoteHostCommand,$(5)) $(call QuoteHostCommand,$(6)) \
-                  $(call QuoteHostCommand,$(7)) $(call QuoteHostCommand,$(8)); do \
+                  $(call QuoteHostCommand,$(7)) $(call QuoteHostCommand,$(8)) \
+                          $(call QuoteHostCommand,$(9)); do \
                if [ -n "$$$$$$$$cmd" ]; then \
                        bin="$$$$$$$$(PATH="$(subst $(space),:,$(filter-out $(STAGING_DIR_HOST)/%,$(subst :,$(space),$(PATH))))" \
                                which "$$$$$$$${cmd%% *}")"; \