[ar71xx] increase size of the kernel partition on the TEW-632BR board
[openwrt.git] / include / package-defaults.mk
index 700bc5b..753c102 100644 (file)
@@ -117,3 +117,11 @@ define Build/Install/Default
                $(MAKE_INSTALL_FLAGS) \
                $(1) install;
 endef
+
+define Build/Dist/Default
+       $(call Build/Compile/Default, DESTDIR="$(PKG_BUILD_DIR)/tmp" CC="$(TARGET_CC)" dist)
+endef
+
+define Build/DistCheck/Default
+       $(call Build/Compile/Default, DESTDIR="$(PKG_BUILD_DIR)/tmp" CC="$(TARGET_CC)" distcheck)
+endef