[generic]: linux 3.6 support (work in progress)
[openwrt.git] / include / kernel-version.mk
index f2e39c0..e7e5219 100644 (file)
@@ -35,8 +35,14 @@ endif
 ifeq ($(LINUX_VERSION),3.1.10)
   LINUX_KERNEL_MD5SUM:=3649bdaa50ffd9114cc16486ec54d83a
 endif
-ifeq ($(LINUX_VERSION),3.2.12)
-  LINUX_KERNEL_MD5SUM:=e3dd3772f0cf14d444a3fb474bd624fe
+ifeq ($(LINUX_VERSION),3.2.16)
+  LINUX_KERNEL_MD5SUM:=246e6bd28ea44c90ec66c7f8b56e4803
+endif
+ifeq ($(LINUX_VERSION),3.3.8)
+  LINUX_KERNEL_MD5SUM:=21068f0fd262b9b3670947f7892e1d6b
+endif
+ifeq ($(LINUX_VERSION),3.6.3)
+  LINUX_KERNEL_MD5SUM:=d4892b696956e5ce7b84464d721b6565
 endif
 
 # disable the md5sum check for unknown kernel versions