[include] autotools.mk: remove HOST_BUILD_DEPENDS on libtool
[openwrt.git] / include / autotools.mk
index 6923b01..5e1c105 100644 (file)
@@ -93,14 +93,12 @@ define autoreconf_host
 endef
 
 ifneq ($(filter libtool,$(HOST_FIXUP)),)
-  HOST_BUILD_DEPENDS += libtool
  ifeq ($(filter no-autoreconf,$(HOST_FIXUP)),)
   Hooks/HostConfigure/Pre += autoreconf_host
  endif
 endif
 
 ifneq ($(filter libtool-ucxx,$(HOST_FIXUP)),)
-  HOST_BUILD_DEPENDS += libtool
  ifeq ($(filter no-autoreconf,$(HOST_FIXUP)),)
   Hooks/HostConfigure/Pre += autoreconf_host
  endif