remove all copies of the root fs on make target_clean
[openwrt.git] / Makefile
index cd94233..e935295 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -120,6 +120,7 @@ image_clean:
        
 target_clean: image_clean
        rm -rf $(TARGET_DIR)
+       rm -rf $(BUILD_DIR)/linux-*/root
 
 clean: target_clean
        @$(MAKE) -C $(CONFIG) clean