Update rdc-2.6 config (#1178)
[openwrt.git] / Makefile
index 8bd0bc7..a3d5720 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -181,6 +181,15 @@ distclean: dirclean config-clean
 help:
        cat README
 
+doc:
+       $(MAKE) -C docs/ openwrt.pdf
+
+docclean:
+       $(MAKE) -C docs/ clean
+
+symlinks:
+       scripts/feeds.sh $(CONFIG_SOURCE_FEEDS) 
+
 .SILENT: clean dirclean distclean config-clean download world
 FORCE: ;
 .PHONY: FORCE help