temporarily disable python-dev check
authormb <mb@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 24 Oct 2010 14:09:32 +0000 (14:09 +0000)
committermb <mb@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 24 Oct 2010 14:09:32 +0000 (14:09 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@23620 3c298f89-4303-0410-b956-a3cf2f4a3e73

lang/python-sip/Makefile

index f09e61f..1bc37d4 100644 (file)
@@ -136,9 +136,9 @@ define Require/python2-dev
   [ -e /usr/include/python2.6/Python.h ]
 endef
 
-$(eval $(call Require,python2-dev, \
-       Please install Python 2.x headers (python-dev) \
-))
+#$(eval $(call Require,python2-dev, \
+#      Please install Python 2.x headers (python-dev) \
+#))
 
 $(eval $(call RequireCommand,python, \
        Please install Python 2.x \