[package] update usbutils to 002
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 28 Mar 2011 21:22:22 +0000 (21:22 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 28 Mar 2011 21:22:22 +0000 (21:22 +0000)
Update to version 002, also adds dependencies on librt and libpthread

Signed-of-by: Maarten Bezemer
git-svn-id: svn://svn.openwrt.org/openwrt/packages@26337 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/usbutils/Makefile

index f24022c..0094620 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2010 OpenWrt.org
+# Copyright (C) 2007-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=usbutils
-PKG_VERSION:=001
+PKG_VERSION:=002
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@KERNEL/linux/utils/usb/usbutils
-PKG_MD5SUM:=40398698053f9f735550117322430e57
+PKG_MD5SUM:=39e38263ba45690fbad41f248f207d32
 
 PKG_INSTALL:=1
 
@@ -22,7 +22,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/usbutils
   SECTION:=utils
   CATEGORY:=Utilities
-  DEPENDS:=+libusb-1.0 +zlib
+  DEPENDS:=+libusb-1.0 +zlib +librt +libpthread
   TITLE:=USB devices listing utilities
   URL:=http://www.linux-usb.org/
 endef