fix rrs build with the SDK
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 31 Oct 2006 11:37:52 +0000 (11:37 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 31 Oct 2006 11:37:52 +0000 (11:37 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@5358 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/rrs/Makefile

index 354b238..0bd2b54 100644 (file)
@@ -39,6 +39,11 @@ define Package/rrs-nossl
   TITLE+= (without SSL support)
 endef
 
+ifneq ($(SDK),)
+  CONFIG_PACKAGE_rrs:=m
+  CONFIG_PACKAGE_rrs-nossl:=m
+endif
+
 define Build/Compile/Template
        $(MAKE) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CC)" \