[packages] dibbler: remove obsolete hacks (not linked against uClibc++ anymore)
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 13 Jul 2010 03:14:22 +0000 (03:14 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 13 Jul 2010 03:14:22 +0000 (03:14 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@22161 3c298f89-4303-0410-b956-a3cf2f4a3e73

ipv6/dibbler/Makefile

index 6acf8a4..7881c5f 100644 (file)
@@ -105,18 +105,12 @@ define Build/Configure
        );
 endef
 
-# link stuff missing from uClibc++ but present in stdc++ statically
-CXX_LIBS:= -lstdc++ -lm -lgcc
-
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \
                PORT_CFLAGS="$(TARGET_CFLAGS) $(TARGET_CPPFLAGS)" \
                PORT_LDFLAGS="$(TARGET_LDFLAGS)" \
                DEBUGINFO= \
-               CXXLD="$(TARGET_CC)" \
-               CLNT_LIBS="$(CXX_LIBS)" \
-               SRV_LIBS="$(CXX_LIBS)" \
                server client relay
 endef