bluez-libs: remove
[packages.git] / net / pen / Makefile
index b669412..464e753 100644 (file)
@@ -1,23 +1,19 @@
-# 
+#
 # Copyright (C) 2006 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=pen
-PKG_VERSION:=0.17.1
+PKG_VERSION:=0.18.0
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=ftp://siag.nu/pub/pen/
-PKG_MD5SUM:=62548155d3bf42aea05b32227e132331
-PKG_CAT:=zcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
+PKG_MD5SUM:=96f6d39e7e7cca11a647e795550f3829
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -26,15 +22,17 @@ define Package/pen
   CATEGORY:=Network
   DEPENDS:=+libopenssl
   TITLE:=Simple tcp load balancer
-  DESCRIPTION:=\
-       This is pen, a load balancer for "simple" tcp based protocols \\\
-       such as http or smtp. It allows several servers to appear as \\\
-       one to the outside and automatically detects servers that are \\\
-       down and distributes clients among the available servers. \\\
-       This gives high availability and scalable performance.
   URL:=http://siag.nu/pen/
 endef
 
+define Package/pen/description
+       This is pen, a load balancer for "simple" tcp based protocols
+       such as http or smtp. It allows several servers to appear as
+       one to the outside and automatically detects servers that are
+       down and distributes clients among the available servers.
+       This gives high availability and scalable performance.
+endef
+
 define Build/Configure
        $(call Build/Configure/Default, \
                --with-poll \