[build] drop -Werror, newer gcc versions emit more warnings, stuff might break on...
[project/luci.git] / build / gccconfig.mk
index 1557c3b..97d19bd 100644 (file)
@@ -10,7 +10,7 @@ RANLIB = ranlib
 CFLAGS = -O2
 FPIC = -fPIC
 EXTRA_CFLAGS = --std=gnu99
-WFLAGS = -Wall -Werror -pedantic
+WFLAGS = -Wall -pedantic
 CPPFLAGS =
 COMPILE = $(CC) $(CPPFLAGS) $(CFLAGS) $(EXTRA_CFLAGS) $(WFLAGS)
 ifeq ($(OS),Darwin)