Commit from LuCI Translation Portal by user jow.: 38 of 223 messages translated ...
[project/luci.git] / build / config.mk
index 372fc8a..31279ba 100644 (file)
@@ -1,3 +1,16 @@
 LUAC = luac
 LUAC_OPTIONS = -s
-LUCI_INSTALLDIR = /usr/lib/lua/5.1/ffluci
\ No newline at end of file
+LUA_TARGET ?= source
+
+LUA_MODULEDIR = /usr/lib/lua
+LUA_LIBRARYDIR = /usr/lib/lua
+
+LUCI_MODULEDIR = $(LUA_MODULEDIR)/luci
+LUCI_LIBRARYDIR = $(LUA_LIBRARYDIR)/luci
+LUCI_I18NDIR = $(LUA_MODULEDIR)/luci/i18n
+
+UVL_SCHEMEDIR = host/lib/uci/schema
+
+HTDOCS = /www
+
+LUA=$(shell which lua)