* Cleanup
[project/luci.git] / Makefile
index 473d031..8d4c73b 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -18,5 +18,5 @@ host: build
        mkdir -p host/ffluci
        for i in $(MODULES); do cp $$i/dist$(LUCI_INSTALLDIR) host/ -R 2>/dev/null || true; done
        
-hostclean:
+hostclean: clean
        rm host -rf