tools: Fix compilation on x32 host
[openwrt.git] / tools / gmp / Makefile
index 463cbe9..b1976d0 100644 (file)
@@ -27,4 +27,8 @@ HOST_CONFIGURE_ARGS += \
        --enable-cxx \
        --enable-mpbsd
 
+ifeq ($(GNU_HOST_NAME),x86_64-linux-gnux32)
+HOST_CONFIGURE_ARGS += ABI=x32
+endif
+
 $(eval $(call HostBuild))