ramips: add basics for Poray devices
[openwrt.git] / tools / firmware-utils / Makefile
index 70edd48..c0d577e 100644 (file)
@@ -63,6 +63,7 @@ define Host/Compile
        $(call cc,seama md5)
        $(call cc,fix-u-media-header cyg_crc32,-Wall)
        $(call cc,hcsmakeimage bcmalgo)
+       $(call cc,mkporayfw, -Wall)
 endef
 
 define Host/Install