[tools] cloog: update to 0.18.1
[openwrt.git] / tools / cloog / Makefile
index 29b4b73..b1e6aa4 100644 (file)
@@ -1,17 +1,22 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 include $(TOPDIR)/rules.mk
 
-PKG_NAME:=cloog-ppl
-PKG_VERSION:=0.15.9
+PKG_NAME:=cloog
+PKG_VERSION:=0.18.1
 
-PKG_SOURCE_URL:=ftp://gcc.gnu.org/pub/gcc/infrastructure
+PKG_SOURCE_URL:=http://www.bastoul.net/cloog/pages/download/
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_MD5SUM:=806e001d1b1a6b130069ff6274900af5
+PKG_MD5SUM:=e34fca0540d840e5d0f6427e98c92252
+
+HOST_FIXUP:=autoreconf
+
+HOST_BUILD_PARALLEL:=1
+HOST_CONFIGURE_PARALLEL:=1
 
 include $(INCLUDE_DIR)/host-build.mk
 
@@ -33,5 +38,4 @@ define Host/Configure
        )
 endef
 
-
 $(eval $(call HostBuild))