[tools] bison: update to 2.5
[openwrt.git] / tools / bison / Makefile
index 50d8366..8cc7871 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -7,23 +7,15 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=bison
-PKG_VERSION:=2.4.3
+PKG_VERSION:=2.5
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@GNU/$(PKG_NAME)
-PKG_MD5SUM:=c1d3ea81bc370dbd43b6f0b2cd21287e
+PKG_MD5SUM:=9dba20116b13fc61a0846b0058fbe004
 PKG_CAT:=bzcat
 
 include $(INCLUDE_DIR)/host-build.mk
 
-define Host/Compile
-       $(MAKE) -C $(HOST_BUILD_DIR)
-endef
-
-define Host/Install
-       $(MAKE) -C $(HOST_BUILD_DIR) install
-endef
-
 define Host/Clean
        -$(MAKE) -C $(HOST_BUILD_DIR) uninstall
        $(call Host/Clean/Default)