musl: install a few extra headers to improve compatibility with various packages
[openwrt.git] / toolchain / musl / Makefile
index 35f160d..1533f51 100644 (file)
@@ -25,6 +25,7 @@ endef
 define Host/Install
        $(call Host/SetToolchainInfo)
        $(MAKE) $(MUSL_MAKEOPTS) DESTDIR="$(TOOLCHAIN_DIR)/" install
+       $(CP) ./include $(TOOLCHAIN_DIR)/
 endef
 
 $(eval $(call HostBuild))