gcc: enable --with-headers for the final toolchain build
[openwrt.git] / toolchain / gcc / final / Makefile
index dcab909..b0fe200 100644 (file)
@@ -3,6 +3,7 @@ GCC_VARIANT:=final
 include ../common.mk
 
 GCC_CONFIGURE += \
+       --with-headers=$(TOOLCHAIN_DIR)/include \
        --enable-languages=$(TARGET_LANGUAGES) \
        --enable-shared \
        --enable-threads \