ath9k: merge another round of upstream (or -pending) fixes and cleanups
[openwrt.git] / toolchain / Makefile
index bdfb29e..581d2b3 100644 (file)
@@ -63,7 +63,8 @@ ifneq ($(ARCH),)
                $(if $(QUIET),,set -x;) \
                mkdir -p "$$dir"; \
                cd "$$dir"; \
-               ln -sf lib lib64; \
+               ln -nsf lib lib64; \
+               ln -nsf lib lib32; \
                mkdir -p stamp lib usr/include usr/lib ; \
        ); done
        @grep GCC_VERSION $@ >/dev/null 2>&1 || $(INSTALL_DATA) $(TOPDIR)/toolchain/info.mk $@