[ramips] fix dir-615 h1 network config
[openwrt.git] / toolchain / Makefile
index 763381a..581d2b3 100644 (file)
@@ -64,6 +64,7 @@ ifneq ($(ARCH),)
                mkdir -p "$$dir"; \
                cd "$$dir"; \
                ln -nsf lib lib64; \
+               ln -nsf lib lib32; \
                mkdir -p stamp lib usr/include usr/lib ; \
        ); done
        @grep GCC_VERSION $@ >/dev/null 2>&1 || $(INSTALL_DATA) $(TOPDIR)/toolchain/info.mk $@