fixes for a few build errors on osx without fink
[openwrt.git] / target / sdk / files / Makefile
index 2f8451b..31758c1 100644 (file)
@@ -76,7 +76,7 @@ world: FORCE
                cd package; \
                find . -maxdepth 2 -name Config.in | \
                        sed -e 's,/Config.in,,g' | \
-                       xargs -r -n1 make compile -C; \
+                       xargs -n1 make compile -C; \
        )
 
 clean: FORCE