x86: refresh kernel patches
[openwrt.git] / target / linux / x86 / patches-3.18 / 010-rdc_cpu_ident.patch
index 043c3a3..64d38c1 100644 (file)
@@ -72,7 +72,7 @@
 +
 --- a/arch/x86/Kconfig
 +++ b/arch/x86/Kconfig
-@@ -478,6 +478,7 @@ config X86_RDC321X
+@@ -529,6 +529,7 @@ config X86_RDC321X
        bool "RDC R-321x SoC"
        depends on X86_32
        depends on X86_EXTENDED_PLATFORM
@@ -82,7 +82,7 @@
        select EMBEDDED
 --- a/arch/x86/include/asm/processor.h
 +++ b/arch/x86/include/asm/processor.h
-@@ -137,7 +137,8 @@ struct cpuinfo_x86 {
+@@ -136,7 +136,8 @@ struct cpuinfo_x86 {
  #define X86_VENDOR_CENTAUR    5
  #define X86_VENDOR_TRANSMETA  7
  #define X86_VENDOR_NSC                8
@@ -94,7 +94,7 @@
  
 --- a/arch/x86/kernel/cpu/Makefile
 +++ b/arch/x86/kernel/cpu/Makefile
-@@ -26,6 +26,7 @@ obj-$(CONFIG_CPU_SUP_CYRIX_32)               += cyrix
+@@ -29,6 +29,7 @@ obj-$(CONFIG_CPU_SUP_CYRIX_32)               += cyrix
  obj-$(CONFIG_CPU_SUP_CENTAUR)         += centaur.o
  obj-$(CONFIG_CPU_SUP_TRANSMETA_32)    += transmeta.o
  obj-$(CONFIG_CPU_SUP_UMC_32)          += umc.o