build system cleanup/restructuring as described in http://lists.openwrt.org/pipermail...
[openwrt.git] / target / linux / x86-2.6 / image / grub / Makefile
index d378030..dae74e9 100644 (file)
@@ -65,8 +65,9 @@ endef
 
 define Build/InstallDev
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               DESTDIR="$(STAGING_DIR)" \
+               DESTDIR="$(STAGING_DIR_HOST)" \
                install
+       mv $(STAGING_DIR_HOST)/usr/sbin/grub $(STAGING_DIR_HOST)/bin
 endef
 
 $(eval $(call Build/DefaultTargets))