ramips: fix various mistakes in subtargets *.mk profiles
[openwrt.git] / target / linux / ramips / rt305x / profiles / aztech.mk
index ab2d8cb..e869398 100644 (file)
@@ -5,15 +5,14 @@
 # See /LICENSE for more information.
 #
 
-define Profile/HW5503G
+define Profile/HW550-3G
        NAME:=Aztech HW550-3G
        PACKAGES:=\
-               kmod-usb-core kmod-usb-rt305x-dwc_otg \
+               kmod-usb-core kmod-usb-dwc2 \
                kmod-ledtrig-usbdev
 endef
 
-define Profile/HW5503G/Description
+define Profile/HW550-3G/Description
        Package set for Aztech HW550-3G
 endef
-
-$(eval $(call Profile,HW5503G))
+$(eval $(call Profile,HW550-3G))