kernel: update 3.10 to 3.10.2
[openwrt.git] / target / linux / ramips / patches-3.10 / 0013-PCI-MIPS-adds-mt7620a-pcie-driver.patch
index 1da472c..0d31f73 100644 (file)
@@ -11,8 +11,6 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
  3 files changed, 365 insertions(+)
  create mode 100644 arch/mips/pci/pci-mt7620a.c
 
-diff --git a/arch/mips/pci/Makefile b/arch/mips/pci/Makefile
-index 3cbfd9b..025d3a7 100644
 --- a/arch/mips/pci/Makefile
 +++ b/arch/mips/pci/Makefile
 @@ -43,6 +43,7 @@ obj-$(CONFIG_LANTIQ)         += fixup-lantiq.o
@@ -23,9 +21,6 @@ index 3cbfd9b..025d3a7 100644
  obj-$(CONFIG_TANBAC_TB0219)   += fixup-tb0219.o
  obj-$(CONFIG_TANBAC_TB0226)   += fixup-tb0226.o
  obj-$(CONFIG_TANBAC_TB0287)   += fixup-tb0287.o
-diff --git a/arch/mips/pci/pci-mt7620a.c b/arch/mips/pci/pci-mt7620a.c
-new file mode 100644
-index 0000000..271763c
 --- /dev/null
 +++ b/arch/mips/pci/pci-mt7620a.c
 @@ -0,0 +1,363 @@
@@ -392,8 +387,6 @@ index 0000000..271763c
 +}
 +
 +arch_initcall(mt7620a_pci_init);
-diff --git a/arch/mips/ralink/Kconfig b/arch/mips/ralink/Kconfig
-index 592e5f9..992e365 100644
 --- a/arch/mips/ralink/Kconfig
 +++ b/arch/mips/ralink/Kconfig
 @@ -24,6 +24,7 @@ choice
@@ -404,6 +397,3 @@ index 592e5f9..992e365 100644
  
  endchoice
  
--- 
-1.7.10.4
-