ralink: add missing header file to mt7530 driver
[openwrt.git] / target / linux / ramips / modules.mk
index 179aba6..33b5c23 100644 (file)
@@ -19,12 +19,13 @@ define KernelPackage/usb-rt305x-dwc_otg
 endef
 
 define KernelPackage/usb-rt305x-dwc_otg/description
 This driver provides USB Device Controller support for the
 Synopsys DesignWare USB OTG Core used in the Ralink RT305X SoCs.
+ This driver provides USB Device Controller support for the
+ Synopsys DesignWare USB OTG Core used in the Ralink RT305X SoCs.
 endef
 
 $(eval $(call KernelPackage,usb-rt305x-dwc_otg))
 
+
 I2C_RALINK_MODULES:= \
   CONFIG_I2C_RALINK:drivers/i2c/busses/i2c-ralink