ramips: rt305x: add support for the Asus WL-330N3G board
[openwrt.git] / target / linux / ramips / image / Makefile
index 1330fa3..d3ddb72 100644 (file)
@@ -395,6 +395,10 @@ define Image/Build/Profile/WL_330N
        $(call Image/Build/Template/$(fs_squash)/$(1),GENERIC_4M,wl-330n,WL_330N,ttyS1,57600,spi)
 endef
 
+define Image/Build/Profile/WL_330N3G
+       $(call Image/Build/Template/$(fs_squash)/$(1),GENERIC_4M,wl-330n3g,WL_330N3G,ttyS1,57600,spi)
+endef
+
 define Image/Build/Profile/WL341V3
        $(call Image/Build/Template/$(fs_squash)/$(1),WL341V3,wl341v3,WL341V3)
 endef
@@ -441,6 +445,7 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/WCR150GN,$(1))
        $(call Image/Build/Profile/WHRG300N,$(1))
        $(call Image/Build/Profile/WL_330N,$(1))
+       $(call Image/Build/Profile/WL_330N3G,$(1))
        $(call Image/Build/Profile/WL341V3,$(1))
        $(call Image/Build/Profile/WL351,$(1))
        $(call Image/Build/Profile/WR5123GN,$(1))