ramips: rt305x: add support for the Petatel PSR-680W Wireless CDMA Router
[openwrt.git] / target / linux / ramips / files / arch / mips / ralink / rt305x / Makefile
index 66940cf..9fe1991 100644 (file)
@@ -24,6 +24,7 @@ obj-$(CONFIG_RT305X_MACH_MOFI3500_3GN)        += mach-mofi3500-3gn.o
 obj-$(CONFIG_RT305X_MACH_NBG_419N)     += mach-nbg-419n.o
 obj-$(CONFIG_RT305X_MACH_NW718)                += mach-nw718.o
 obj-$(CONFIG_RT305X_MACH_OMNI_EMB)     += mach-omni-emb.o
+obj-$(CONFIG_RT305X_MACH_PSR_680W)     += mach-psr-680w.o
 obj-$(CONFIG_RT305X_MACH_PWH2004)      += mach-pwh2004.o
 obj-$(CONFIG_RT305X_MACH_RT_G32_REVB)  += mach-rt-g32-revb.o
 obj-$(CONFIG_RT305X_MACH_RT_N10_PLUS)  += mach-rt-n10-plus.o
@@ -34,6 +35,7 @@ obj-$(CONFIG_RT305X_MACH_W502U)               += mach-w502u.o
 obj-$(CONFIG_RT305X_MACH_WCR150GN)     += mach-wcr150gn.o
 obj-$(CONFIG_RT305X_MACH_WHR_G300N)    += mach-whr-g300n.o
 obj-$(CONFIG_RT305X_MACH_WR512_3GN)    += mach-wr512-3gn.o
+obj-$(CONFIG_RT305X_MACH_UR_336UN)     += mach-ur-336un.o
 obj-$(CONFIG_RT305X_MACH_WL_330N)      += mach-wl-330n.o
 obj-$(CONFIG_RT305X_MACH_WL_330N3G)    += mach-wl-330n3g.o
 obj-$(CONFIG_RT305X_MACH_WL341V3)      += mach-wl341v3.o