kernel: update linux 3.7 to 3.7.10
[openwrt.git] / target / linux / mpc85xx / Makefile
index df33596..262e1b9 100644 (file)
@@ -10,13 +10,18 @@ ARCH:=powerpc
 BOARD:=mpc85xx
 BOARDNAME:=Freescale MPC85xx
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=8540
-FEATURES:=spe_fpu ramdisk
+FEATURES:=spe_fpu squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.38
+LINUX_VERSION:=3.7.10
 
 include $(INCLUDE_DIR)/target.mk
 
+DEFAULT_PACKAGES += \
+       kmod-input-core kmod-input-gpio-keys kmod-button-hotplug \
+       kmod-leds-gpio kmod-booke-wdt \
+       swconfig
+
 define Target/Description
        Build images for the Freescale MPC85xx based boards.
 endef