[lantiq] add VG3503J support
[openwrt.git] / target / linux / lantiq / xway / profiles / arv.mk
index a4f11ca..2131188 100644 (file)
@@ -114,3 +114,11 @@ define Profile/ARV752DPW22
 endef
 
 $(eval $(call Profile,ARV752DPW22))
+
+define Profile/VG3503J
+  NAME:=BT Openreach - ECI VDSL Modem
+  PACKAGES:=kmod-ltq-vdsl-vr9-mei kmod-ltq-vdsl-vr9 \
+       kmod-ltq-ptm-vr9 ltq-vdsl-app
+endef
+
+$(eval $(call Profile,VG3503J))