firewall: update to git head
[openwrt.git] / target / linux / lantiq / patches-3.7 / 0006-MIPS-lantiq-adds-GPHY-firmware-loader.patch
index 56e43d5..b8ff6b8 100644 (file)
@@ -15,8 +15,6 @@ Patchwork: http://patchwork.linux-mips.org/patch/4523
  3 files changed, 103 insertions(+)
  create mode 100644 arch/mips/lantiq/xway/xrx200_phy_fw.c
 
-diff --git a/arch/mips/lantiq/Kconfig b/arch/mips/lantiq/Kconfig
-index d84f361..c002191 100644
 --- a/arch/mips/lantiq/Kconfig
 +++ b/arch/mips/lantiq/Kconfig
 @@ -36,4 +36,8 @@ config PCI_LANTIQ
@@ -28,17 +26,12 @@ index d84f361..c002191 100644
 +      depends on SOC_XWAY
 +
  endif
-diff --git a/arch/mips/lantiq/xway/Makefile b/arch/mips/lantiq/xway/Makefile
-index 70a58c7..7a13660 100644
 --- a/arch/mips/lantiq/xway/Makefile
 +++ b/arch/mips/lantiq/xway/Makefile
 @@ -1 +1,3 @@
  obj-y := prom.o sysctrl.o clk.o reset.o dma.o gptu.o
 +
 +obj-$(CONFIG_XRX200_PHY_FW) += xrx200_phy_fw.o
-diff --git a/arch/mips/lantiq/xway/xrx200_phy_fw.c b/arch/mips/lantiq/xway/xrx200_phy_fw.c
-new file mode 100644
-index 0000000..fe808bf
 --- /dev/null
 +++ b/arch/mips/lantiq/xway/xrx200_phy_fw.c
 @@ -0,0 +1,97 @@
@@ -139,6 +132,3 @@ index 0000000..fe808bf
 +MODULE_AUTHOR("John Crispin <blogic@openwrt.org>");
 +MODULE_DESCRIPTION("Lantiq XRX200 PHY Firmware Loader");
 +MODULE_LICENSE("GPL");
--- 
-1.7.10.4
-