lantiq: fix vr9 ubi handling
[openwrt.git] / target / linux / lantiq / Makefile
index f87d3d6..d7f7568 100644 (file)
@@ -8,14 +8,12 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY/SVIP
-FEATURES:=squashfs jffs2
-SUBTARGETS:=danube ar9 vr9 falcon svip_be
-LINUX_VERSION:=3.3.8
+FEATURES:=squashfs ubifs
+SUBTARGETS=xway xrx200 ase falcon
 
-#SUBTARGETS=xway ase
-#LINUX_VERSION:=3.6.7
+LINUX_VERSION:=3.10.34
 
-CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
+CPU_TYPE:=mips32r2
 
 define Target/Description
        Build firmware images for Lantiq SoC