imx6: add canbus support for Ventana boards
[openwrt.git] / target / linux / iop32x / Makefile
index 8267625..8c66387 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2007 OpenWrt.org
+#
+# Copyright (C) 2007-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,11 +8,14 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=arm
 BOARD:=iop32x
-BOARDNAME:=Intel XScale IOP32x
-FEATURES:=squashfs jffs2
+BOARDNAME:=Intel IOP32x
+FEATURES:=squashfs broken
+MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.24
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
+KERNELNAME:="zImage"
+
 $(eval $(call BuildTarget))