kernel: update linux 3.8 to 3.8.12
[openwrt.git] / target / linux / ep93xx / Makefile
index 52cabaa..1f6c845 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,11 +8,14 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=arm
 BOARD:=ep93xx
-BOARDNAME:=Cirrus Logic EP93xx SoC
-FEATURES:=squashfs jffs2 ext2 tgz usb
-CFLAGS:=-Os -pipe -march=armv4t -funit-at-a-time
+BOARDNAME:=Cirrus Logic EP93xx
+FEATURES:=squashfs jffs2 ext4 targz usb display sound
+CFLAGS:=-Os -pipe -march=armv4t -fno-caller-saves
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.30.9
+LINUX_VERSION:=3.8.12
+
+DEVICE_TYPE:=developerboard
 
 include $(INCLUDE_DIR)/target.mk