ramips: add support for belkin F7C027 wemo/homeautomatisation plug
[openwrt.git] / target / linux / cobalt / Makefile
index 3ffa0cf..56799f9 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,10 +9,11 @@ include $(TOPDIR)/rules.mk
 ARCH:=mipsel
 BOARD:=cobalt
 BOARDNAME:=Cobalt Microservers
-FEATURES:=tgz pci ext2
-CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
+FEATURES:=targz pci ext4 display
+CFLAGS:=-O2 -pipe -mtune=r5000 -fno-caller-saves
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.32.9
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk