Use 2.6.27.4 kernel version
[openwrt.git] / target / linux / brcm63xx / Makefile
index 93670c6..31d11d6 100644 (file)
@@ -8,18 +8,16 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=mips
 BOARD:=brcm63xx
-BOARDNAME:=Broadcom BCM963xx
+BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 broken usb atm
-LINUX_VERSION:=2.6.22.4
+LINUX_VERSION:=2.6.27.4
 
 include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers
+       currently supports BCM6348 and BCM6358 based devices.
        (e.g. Inventel Livebox, Siemens SE515)
 endef
 
-# include the profiles
--include profiles/*.mk
-
 $(eval $(call BuildTarget))