Fix brcm63xx support. Now a kernel is booting, detecting the flash, and can probably...
[openwrt.git] / target / linux / brcm63xx-2.6 / Makefile
index ebbb844..a271474 100644 (file)
@@ -6,9 +6,9 @@
 #
 include $(TOPDIR)/rules.mk
 
-LINUX_VERSION:=2.6.8.1
+LINUX_VERSION:=2.6.16.7
 LINUX_RELEASE:=1
-LINUX_KERNEL_MD5SUM:=9517ca999e822b898fbdc7e72796b1aa
+LINUX_KERNEL_MD5SUM:=9682b2bd6e02f3087982d7c3f5ba824e
 
 include ./config
 include $(INCLUDE_DIR)/kernel.mk
@@ -19,6 +19,5 @@ $(LINUX_DIR)/.patched: $(LINUX_DIR)/.unpacked
        #[ -d ../generic-$(KERNEL)/patches ] && $(PATCH) $(LINUX_DIR) ../generic-$(KERNEL)/patches $(MAKE_TRACE)
        [ -d ./patches ] && $(PATCH) $(LINUX_DIR) ./patches $(MAKE_TRACE)
        @$(CP) config $(LINUX_DIR)/.config
-       @$(CP) ./files/built-in.o $(LINUX_DIR)/bcmdrivers/broadcom/
        touch $@