brcm47xx: image: use new (& fixed) FILESYSTEM variable for trx command
[openwrt.git] / target / linux / brcm47xx / image / Makefile
index 09405c9..6a69143 100644 (file)
@@ -113,7 +113,7 @@ define Build/trx-with-loader
                -o $@ \
                -f $(KDIR)/loader.gz \
                -f $(word 1,$^) \
-               $(call trxalign/$(lastword $(subst ., ,$(word 2,$^))),$(lastword $(subst ., ,$(word 2,$^))))
+               $(call trxalign/$(FILESYSTEM),$(FILESYSTEM))
 endef
 
 define Build/linksys-bin