brcm47xx: adjust the brcm4710 cache workaround code so that it does not break bcm4716...
[openwrt.git] / target / linux / ar71xx / profiles / planex.mk
index df92b16..63e539c 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/MZKW04NU
        NAME:=Planex MZK-W04NU
-       PACKAGES:=kmod-ath9k kmod-usb-ohci kmod-usb2
+       PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2
 endef
 
 define Profile/MZKW04NU/Description
@@ -15,3 +15,14 @@ define Profile/MZKW04NU/Description
 endef
 
 $(eval $(call Profile,MZKW04NU))
+
+define Profile/MZKW300NH
+       NAME:=Planex MZK-W300NH
+       PACKAGES:=kmod-ath9k wpad-mini
+endef
+
+define Profile/MZKW300NH/Description
+       Package set optimized for the Planex MZK-W300NH.
+endef
+
+$(eval $(call Profile,MZKW300NH))