ar71xx: refresh patches
[openwrt.git] / target / linux / ar71xx / patches-3.14 / 723-MIPS-ath79-add-om5p-support.patch
index e5ce232..fa908ca 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/mips/ath79/machtypes.h
 +++ b/arch/mips/ath79/machtypes.h
-@@ -76,6 +76,7 @@ enum ath79_mach_type {
+@@ -77,6 +77,7 @@ enum ath79_mach_type {
        ATH79_MACH_OM2P_LC,             /* OpenMesh OM2P-LC */
        ATH79_MACH_OM2Pv2,              /* OpenMesh OM2Pv2 */
        ATH79_MACH_OM2P,                /* OpenMesh OM2P */
@@ -10,7 +10,7 @@
        ATH79_MACH_RB_411,              /* MikroTik RouterBOARD 411/411A/411AH */
 --- a/arch/mips/ath79/Kconfig
 +++ b/arch/mips/ath79/Kconfig
-@@ -587,6 +587,15 @@ config ATH79_MACH_OM2P
+@@ -597,6 +597,15 @@ config ATH79_MACH_OM2P
        select ATH79_DEV_M25P80
        select ATH79_DEV_WMAC
  
@@ -28,7 +28,7 @@
        select SOC_AR934X
 --- a/arch/mips/ath79/Makefile
 +++ b/arch/mips/ath79/Makefile
-@@ -81,6 +81,7 @@ obj-$(CONFIG_ATH79_MACH_MZK_W04NU)   += ma
+@@ -82,6 +82,7 @@ obj-$(CONFIG_ATH79_MACH_MZK_W04NU)   += ma
  obj-$(CONFIG_ATH79_MACH_MZK_W300NH)   += mach-mzk-w300nh.o
  obj-$(CONFIG_ATH79_MACH_NBG460N)      += mach-nbg460n.o
  obj-$(CONFIG_ATH79_MACH_OM2P)         += mach-om2p.o