ar71xx: fix compile error in r40969, refresh patches
[openwrt.git] / target / linux / ar71xx / patches-3.10 / 709-MIPS-ath79-add-NBG6716.patch
index c213c50..5fb93f2 100644 (file)
@@ -1,13 +1,13 @@
 --- a/arch/mips/ath79/Makefile
 +++ b/arch/mips/ath79/Makefile
-@@ -129,3 +129,4 @@ obj-$(CONFIG_ATH79_MACH_WZR_HP_AG300H)     +
+@@ -130,3 +130,4 @@ obj-$(CONFIG_ATH79_MACH_WZR_HP_AG300H)     +
  obj-$(CONFIG_ATH79_MACH_WZR_HP_G450H) += mach-wzr-hp-g450h.o
  obj-$(CONFIG_ATH79_MACH_ZCN_1523H)    += mach-zcn-1523h.o
  obj-$(CONFIG_ATH79_MACH_CARAMBOLA2)   += mach-carambola2.o
 +obj-$(CONFIG_ATH79_MACH_NBG6716)      += mach-nbg6716.o
 --- a/arch/mips/ath79/machtypes.h
 +++ b/arch/mips/ath79/machtypes.h
-@@ -62,6 +62,7 @@ enum ath79_mach_type {
+@@ -64,6 +64,7 @@ enum ath79_mach_type {
        ATH79_MACH_MZK_W04NU,           /* Planex MZK-W04NU */
        ATH79_MACH_MZK_W300NH,          /* Planex MZK-W300NH */
        ATH79_MACH_NBG460N,             /* Zyxel NBG460N/550N/550NH */
@@ -17,7 +17,7 @@
        ATH79_MACH_OM2P,                /* OpenMesh OM2P */
 --- a/arch/mips/ath79/Kconfig
 +++ b/arch/mips/ath79/Kconfig
-@@ -889,6 +889,17 @@ config ATH79_MACH_NBG460N
+@@ -899,6 +899,17 @@ config ATH79_MACH_NBG460N
        select ATH79_DEV_M25P80
        select ATH79_DEV_WMAC