ar71xx: rb2011: use board name from the hardware config
[openwrt.git] / target / linux / ar71xx / patches-3.10 / 404-mtd-wrt160nl-trx-parser.patch
index e55018b..9ce86e0 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/mtd/Kconfig
 +++ b/drivers/mtd/Kconfig
-@@ -176,6 +176,12 @@ config MTD_BCM47XX_PARTS
+@@ -208,6 +208,12 @@ config MTD_BCM47XX_PARTS
          This provides partitions parser for devices based on BCM47xx
          boards.
  
@@ -15,7 +15,7 @@
        depends on ADM5120 || ATHEROS_AR231X || ATHEROS_AR71XX || ATH79
 --- a/drivers/mtd/Makefile
 +++ b/drivers/mtd/Makefile
-@@ -14,6 +14,7 @@ obj-$(CONFIG_MTD_AR7_PARTS)  += ar7part.o
+@@ -19,6 +19,7 @@ obj-$(CONFIG_MTD_AR7_PARTS)  += ar7part.o
  obj-$(CONFIG_MTD_BCM63XX_PARTS)       += bcm63xxpart.o
  obj-$(CONFIG_MTD_BCM47XX_PARTS)       += bcm47xxpart.o
  obj-$(CONFIG_MTD_MYLOADER_PARTS) += myloader.o